DX API (GB - 0937) errors

Incident Report for nShift

Resolved

We are closing this incident, as all requests over the past hour have been successful.
Posted Jun 18, 2026 - 12:51 CEST

Identified

DX API have acknowledged the issue and are working on a fix. We will continue to monitor the situation.
Posted Jun 18, 2026 - 10:10 CEST

Investigating

All shipment booking requests towards DX API (GB - 0937) are currently returning errors. The carrier's support team has been contacted.
Posted Jun 18, 2026 - 10:03 CEST
This incident affected: Ship Carrier Connections (Carrier Connections).