Posti Oy API PUDO Errors

Incident Report for nShift

Resolved

SInce there have been no errors in the last hour, we consider this incident closed.
Posted Mar 15, 2026 - 09:56 CET

Monitoring

There have been no errors for the last 30 minutes. We will continue to monitor for another hour before closing this incident.
Posted Mar 15, 2026 - 09:20 CET

Identified

All Posti API PUDO services are down at the moment.
Posted Mar 14, 2026 - 16:49 CET
This incident affected: Posti SmartShip and Ship Carrier Connections (Posti Oy).