Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2026 - 21:00 CET
Scheduled
We would like to inform you that we will be rolling out new features and system enhancements during a scheduled deployment on Thursday 29th January 2026.
During this time, you will experience downtime of approximately 10 minutes in the below window.
Please note that customers will not be able to produce labels or manifests within this period as we deploy to your system.
Deployment Schedule:
• Start: 29th January 2026 – 20:00 (GMT) • End: 30th January 2026 – 00:00 (GMT)
Advisory Notice Please be aware that the release notes outline upcoming changes only. None of the features or enhancements described will be available in the system until the scheduled deployment begins. No updates will go live before this time.
Best regards
Intersoft Tech Support
Posted Jan 19, 2026 - 09:46 CET
This scheduled maintenance affected: Ship Carrier Connections (Royal Mail).