Track shipment upload slow

Incident Report for nShift - Ship & Track

Resolved

The queues are now all caught up and processing is working quickly.
We are still investigating the cause and will return with more info once identified.
Posted Apr 10, 2025 - 15:56 CEST

Monitoring

We have identified a delay in the uploading, processing and exporting of data sent to Track/Portal.
These items are now processing as expected but are still clearing through the queue.
Should catch up in the next hour, will return soon with updates.
Posted Apr 10, 2025 - 14:24 CEST
This incident affected: Track (Track Dashboard, Track Shipment Export, Track Shipment Data API).