Deutsche Post (215) - Internal Server Error

Incident Report for nShift

Resolved

This incident has been resolved.
Posted May 26, 2026 - 09:50 CEST

Monitoring

For the past 15 minutes, all DHL/Deutsche Post requests received valid responses. We will continue monitoring.
Posted May 26, 2026 - 09:32 CEST

Identified

The carrier has conducted a maintenance, and, starting with the last ~10 minutes, we have started to see successful responses on requests towards Deutsche Post, however there are still ongoing errors as well alongside these.
Posted May 26, 2026 - 08:53 CEST

Investigating

Deutsche Post (215) shipment booking requests are currently receiving the response: Internal Server Error. We have contacted the carrier's support.
Posted May 26, 2026 - 06:56 CEST
This incident affected: Ship Carrier Connections (Deutsche Post).