Errors from GLS API

Incident Report for nShift

Resolved

No further issues have been identified.
Closing incident
Posted Nov 03, 2025 - 11:54 CET

Monitoring

The performance of the GLS API seems to have stabilized and we are currently seeing working requests.
GLS are also reporting that their services are operational again.
Posted Nov 03, 2025 - 10:32 CET

Identified

We have seen many failed requests towards GSL API this morning.
GLS have also posted about this issue on their status page.
https://gls-group.com/DK/en/business/customer-information/operational-status/
Posted Nov 03, 2025 - 10:14 CET
This incident affected: Ship Carrier Connections (GLS).