Track Dashboard is currently not working
Incident Report for nShift - Ship & Track
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 11:38 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2023 - 11:38 CEST
Update
Our colleagues have resolved the issue affecting some tracking url's.
This issue affected only certain instances of url's using www.nshiftportal.com instead of our www.consignorportal.com .

This should not have been felt by most customers and should not happen again.
Posted Jun 08, 2023 - 11:36 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2023 - 11:03 CEST
Identified
Our Track Dashboard www.nshiftportal.com is experiencing a issue and does not load at the moment.
Our teams have identified the problem and are working at a fix as we speak.

Please until then use https://www.consignorportal.com/ui and you will be able to access the Track Dashboard succesfully.

Will return with more info shortly.
Posted Jun 08, 2023 - 11:01 CEST
This incident affected: Track (Track Dashboard).