Carrier Australia Post API is currently down

Incident Report for nShift

Resolved

We have deployed a fix and tested it successfully.
The issue is now resolved and all requests are returning labels.
We will continue to monitor this through the day.
Posted Oct 20, 2025 - 06:51 CEST

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 06:17 CEST

Identified

We have identified a problem with our implementation for the carrier Australia Post.
Bookings with this carrier currently fail with an error.
Our colleagues are working on deploying a fix as we speak.
This should complete in the next 20 minutes.
Posted Oct 20, 2025 - 06:17 CEST
This incident affected: Ship Carrier Connections (Carrier Connections).