A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2026 - 10:47 CEST
Identified
We are experiencing issues with Postnord Sweden services failing with the error "Customs value need to be more than 0.0 ". We are working on reverting the change that has caused this as soon as possible. We are sorry for any inconvenience this may have caused.
In the meantime, there are two quick workarounds available if you need to make adjustments on your side: 1. Do not send a customs declaration when no customs declaration data needed (within EU) In practice, this means omitting the "customsDeclaration":{}, element entirely. If the field is omitted, the shipment will be processed successfully.
2. Send the customs declaration field with a null value instead. For example: "customsDeclaration":null, This will also allow the shipment to be processed successfully.
Posted Jun 17, 2026 - 09:50 CEST
This incident affected: Delivery - Carrier Connections (PostNord Sweden AB).