OMNIVA shipment booking - degraded performance

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 15:22 CEST

Monitoring

The performance has recovered during the past 30 minutes, however the volume has reduced as well. We will monitor.
Posted Jul 17, 2026 - 14:49 CEST

Investigating

We have observed degraded performance (some request receiving the response after 15-20-25-30 seconds, while others are timing out) on Omniva shipment booking. The carrier has been contacted.
Posted Jul 17, 2026 - 14:18 CEST
This incident affected: Ship Carrier Connections (Omniva).