GLS DK and GLS Unibox timeouts

Incident Report for nShift

Resolved

There have been no errors for the last 30 minutes. We consider this incident closed.
Posted Jun 02, 2026 - 08:42 CEST

Monitoring

Errors stopped and the service is performing as expected at the moment. We will continue to monitor for another 30 minutes before closing this incident.
Posted Jun 02, 2026 - 08:13 CEST

Investigating

GLS DK and GLS Unibox serices are returning timeouts. We have contacted the carrier and we will update once we have an answer.
Posted Jun 02, 2026 - 08:11 CEST
This incident affected: Ship Carrier Connections (GLS).