Fetch my stuff (FI - 909) errors

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 12:20 CEST

Monitoring

All requests are successful at the moment and have been for the past 30 minutes. We will continue to monitor the situation before closing the incident.
Posted Aug 31, 2026 - 10:40 CEST

Investigating

All requests to Fetch my stuff (FI - 909) are currently returning errors. The carrier's support team has been contacted.
Posted Aug 31, 2026 - 07:41 CEST
This incident affected: Ship Carrier Connections (Carrier Connections).