Since there have been no more interruptions on DAO services, we are closing this incident.
Posted Jun 24, 2026 - 16:26 CEST
Monitoring
DAO estimates no more downtime is expected for today. We will continue to monitor.
Posted Jun 24, 2026 - 14:52 CEST
Update
DAO Distribution have acknowledged the issue and implemented a fix. However, we have received information that service interruptions might continue for the rest of the day.
Posted Jun 24, 2026 - 11:38 CEST
Identified
DAO Distribution have acknowledged the issue and implemented a fix. However, we have received information that service interruptions might continue for the rest of the day.
Posted Jun 24, 2026 - 10:40 CEST
Investigating
Shipment booking requests towards DAO Distribution (DK - 242) are currently either returning errors or timing out. The carrier's support team has been contacted.
Posted Jun 24, 2026 - 10:20 CEST
This incident affected: Delivery - Carrier Connections (Other carriers) and Ship Carrier Connections (DAO Distribution).