Colissimo (FR - 629) timeouts

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 16:12 CEST

Investigating

Colissimo is currently experiencing issues on their side. More information can be found on their status page: https://status.colissimo.fr/
Posted Sep 01, 2026 - 15:22 CEST
This incident affected: Ship Carrier Connections (Colissimo).