Timeouts on DSV Express API
Incident Report for nShift - Ship & Track
Resolved
Service has been operational for two hours without issues.
Closing incident.
Posted Jan 23, 2024 - 12:02 CET
Monitoring
The issue seems to be fixed.
We will keep monitoring the service and await confirmation from DSV that the issue is solved.
Posted Jan 23, 2024 - 10:06 CET
Identified
We are seeing many timeouts from DSV.
They have been contacted about the issue and are investigating
Posted Jan 23, 2024 - 09:52 CET
This incident affected: Carrier Connection (DSV).