Schenker Sweden (SE - 0022) degraded performance

Incident Report for nShift

Resolved

The Schenker Sweden services performance has recovered.
Posted Jun 30, 2026 - 15:17 CEST

Investigating

Shenker Sweden (22) is currently experiencing degraded performance on address check / booking requests. Some bookings go through, whilst others timeout. We have contacted their support.
Posted Jun 30, 2026 - 14:48 CEST
This incident affected: Ship Carrier Connections (Schenker).