DHL Parcel Spain - intermittent issues from third party API

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 17:56 CET

Identified

The carrier DHL Parcel Spain seems to be having some issues on their end.
Some requests fail at the authentication step and other return a response with high times.
We have contacted the carrier and are awaiting a response/fix from their end.
Posted Nov 03, 2025 - 14:04 CET
This incident affected: Ship Carrier Connections (DHL).