CityMail - Errors and Timeouts

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 15:30 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2026 - 14:25 CET

Investigating

We have seen errors on the carrier CityMail, lately.
We are looking into the issue and hoping for a quick fix.
Posted Jan 30, 2026 - 13:11 CET
This incident affected: Ship Carrier Connections (Carrier Connections).