MRW carrier (ES - 892) timeout errors

Incident Report for nShift

Resolved

This incident has been resolved.
Posted May 25, 2026 - 17:21 CEST

Monitoring

We continue to observe intermittent timeouts affecting MRW. While some requests are succeeding, the issue has not yet been fully resolved.
We are actively monitoring the situation.
Posted May 25, 2026 - 15:53 CEST

Investigating

Carrier MRW (ES) is currently responding to shipment booking requests with: Gateway timeout. The carrier's support has been contacted.
Posted May 25, 2026 - 12:42 CEST
This incident affected: Ship Carrier Connections (MRW).