GLS DK - Unibox connections timing out
Incident Report for nShift - Ship & Track
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 12:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 12:07 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 11:56 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2024 - 11:47 CET
Investigating
We are currently investigating this issue.
Posted Mar 27, 2024 - 11:34 CET
This incident affected: Carrier Connection (GLS).