GLS API (DK - 0951) timeouts

Incident Report for nShift

Resolved

We are closing this incident, as all requests over the past hour have been successful.
Posted Jun 15, 2026 - 12:20 CEST

Identified

GLS have acknowledged the issue and confirmed it is isolated to international labels. We are actively monitoring the situation.
Posted Jun 15, 2026 - 10:58 CEST

Investigating

GLS API (DK - 0951) is timing out on most shipment booking requests. The carrier's support team has been contacted.
Posted Jun 15, 2026 - 10:41 CEST
This incident affected: Ship Carrier Connections (GLS).