Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 11, 2026 - 05:00 CEST
Scheduled
We wanted to let you know that we'll be rolling out new features and platform improvements to Sapient on Tuesday, 11 August 2026.
Deployment Window Start: 11 August 2026 – 04:00 BST End: 11 August 2026 – 06:00 BST
We are not expecting any downtime during the deployment window. Whilst the update is being applied, you may notice some brief increases in response times, however there should be no interruption to normal service. We have recently made some important changes to our deployment process. Deployment activities have been moved to a quieter operating window which is also closer to the start of our support day. We have added extensive validation and monitoring checks which have been introduced both during and after the deployment. Alongside the release itself, our teams will be actively monitoring shipment creation, manifest processing, platform performance, and transaction activity to ensure everything is operating as expected on both the Website and the API. The deployment will also remain under observation for an extended period after completion before it is formally signed off. These changes are designed to give us greater visibility during deployments and allow us to identify and address any unexpected behaviour more quickly.
Best regards,
Intersoft Tech Support
Posted Aug 06, 2026 - 09:15 CEST
This scheduled maintenance affected: Ship Carrier Connections (Royal Mail).