Carrier Bring ftp is experiencing issues

Incident Report for nShift - Ship & Track

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 17:51 CEST

Monitoring

The FTP timeout errors have stopped. We will monitor for the next period.
Posted Jul 24, 2025 - 17:30 CEST

Investigating

The FTP for carrier Bring is currently experiencing issues, throwing timeouts. We have contacted the carrier and awaiting feedback. You will experience timeout errors when trying to transmit shipment data toward the Bring FTP. Shipment creation is possible, however the transmission of the data/pickup requests towards the carrier is currently affected.
Posted Jul 24, 2025 - 17:12 CEST
This incident affected: Carrier Connections (Bring).