DAO DK (242) - Timeouts on Shipment booking
Incident Report for nShift - Ship & Track
Resolved
DAO has confirmed they have solved the issue.
We are closing the Incident, but continue monitoring.
Posted Dec 13, 2023 - 08:41 CET
Monitoring
Incident was caused by slow response times from carrier.
Response times are now normalized, but we are monitoring the connection.
Posted Dec 13, 2023 - 08:27 CET
Investigating
We are currently experiencing slow response times and timeouts on connection to DAO Distribution (DK - 242).
We are investigating the issue.
Posted Dec 13, 2023 - 08:09 CET
This incident affected: Carrier Connection (DAO Distribution).