DHL Parcel Spain (ES - 761) errors

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 12:10 CEST

Monitoring

All requests are successful at the moment. We will continue to monitor the situation before closing the incident.
Posted Sep 01, 2026 - 10:53 CEST

Investigating

All requests to DHL Parcel Spain (ES - 761) are currently returning errors. The carrier's support team has been contacted.
Posted Sep 01, 2026 - 10:04 CEST
This incident affected: Ship Carrier Connections (Carrier Connections).