ShipmentServer service interruption
Incident Report for nShift - Ship & Track
Resolved
Services have recovered - we are still monitoring and investigating root cause.
Posted Jan 18, 2024 - 10:03 CET
Update
We have recovered service - we are still monitoring and investigating root cause.
Posted Jan 18, 2024 - 10:01 CET
Investigating
We are currently experiencing a outage for ShipmentServer API 1 and API 2, we have identified the problem and are working on resolving the problem.

Next update at 10:00 CET or until matter is resolved.
Posted Jan 18, 2024 - 09:38 CET
This incident affected: Ship (Rest API v1, Rest API v2, Ticket).