Schenker (EE-368) - Transmits failing

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 13:06 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2025 - 12:05 CET

Identified

We are experiencing some issues with Edifact connection with Schenker Estonia.
We have contacted Schenker and waiting for the fix.
Posted Dec 09, 2025 - 11:47 CET
This incident affected: Ship Carrier Connections (Schenker).