Elevated API Errors for Blue water Shipping
Incident Report for nShift - Ship & Track
Resolved
The issue is resolved
Posted Dec 13, 2023 - 14:40 CET
Monitoring
A fix has been implemented and we are monitoring performance.
so far no errors in our logs after the change
Posted Dec 13, 2023 - 14:03 CET
Investigating
We're experiencing an elevated level of API errors for Blue Water Shipping and are currently looking into the issue together with the carrier
Posted Dec 13, 2023 - 12:38 CET
This incident affected: Carrier Connection (Carrier Connections).