Track Reporting outage

Incident Report for nShift

Resolved

The issue is confirmed fixed and all Portal pages and services are working as expected.
Posted Jan 27, 2026 - 16:29 CET

Monitoring

A fix for this issue has been deployed.
We will monitor the situation for any further issues.
Posted Jan 27, 2026 - 16:00 CET

Investigating

We have received reports that several Track features are currently not working as expected.
Customers are receiving errors that they do not have access to the report pages.
We are working on resolving the issue.
Posted Jan 27, 2026 - 15:15 CET
This incident affected: Track (Track Dashboard).