FedEx (INT - 977) - Customs Value has become a required field

Incident Report for nShift

Resolved

We have not seen any more error since the fix.
The service is now working properly.
Posted Sep 04, 2026 - 17:20 CEST

Monitoring

We have deployed a fix and are seeing successful requests across the board.
Will continue to monitor.
Posted Sep 04, 2026 - 15:36 CEST

Identified

At the moment we are seeing an increase in errors towards FedEx 977 integration.
These now error with TOTALCUSTOMSVALUE.REQUIRED - Customs Value is required field.
We have contacted the carrier and are working on a solution with them currently.
Posted Sep 04, 2026 - 13:26 CEST
This incident affected: Ship Carrier Connections (FedEx).