UPS service disturbances

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 10:20 CET

Monitoring

UPS services are starting to work, and we're still monitoring the results.
Posted Mar 12, 2026 - 10:09 CET

Investigating

There appears to be disturbances with UPS services while creating shipments with this response: " Error while calling CM16 Opsys service:One or more errors occurred. (The SSL connection could not be established, see inner exception.)".

We are in contact with UPS, and they are currently investigating. Will get back with updates when we know more.
Posted Mar 12, 2026 - 09:47 CET
This incident affected: Delivery - Carrier Connections (UPS).