Colissimo PUDO service

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 12:56 CEST

Monitoring

The service has been up again for 15 minutes. We will continue to monitor.
Posted Jul 08, 2026 - 10:56 CEST

Investigating

Colissimo PUDO/Drop Point service is currently down.
Posted Jul 08, 2026 - 09:55 CEST
This incident affected: Ship Carrier Connections (Drop Points, Colissimo).