Colissimo (FR - 629) is currently experiencing issues. We have contacted the carriers' support.

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 11:06 CEST

Investigating

We are currently investigating this issue.
Posted Jul 29, 2026 - 10:39 CEST
This incident affected: Ship Carrier Connections (Colissimo).