Service degradation

Incident Report for nShift

Resolved

We are not seeing any further issues in our systems.
This incident will be closed.
Posted Dec 05, 2025 - 13:13 CET

Monitoring

We are seeing recovery of the affected tools, but will keep monitoring.
We have not seen any direct impact from this on our services, but some third party services may have been affected.
Posted Dec 05, 2025 - 10:41 CET

Investigating

We are seeing some downtime on some of our internal support tools.
This may cause some delays in our handling of support requests.

The issues seem to be related to recent status messages posted by Cloudflare.
For more information, please see their status page at https://www.cloudflarestatus.com/

We are working on identifying if any of our production services are affected by this outage.
Posted Dec 05, 2025 - 10:07 CET