Posti Oy API PUDO Errors

Incident Report for nShift

Resolved

Posti confirmed that the issue is fixed now.
Posted Mar 16, 2026 - 11:17 CET

Identified

All Posti API PUDO services are down at the moment. Posti is working in a fix.
Posted Mar 16, 2026 - 11:05 CET
This incident affected: Posti SmartShip and Delivery - Carrier Connections (Other carriers).