Degraded performance of PostNord Denmark

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 08:19 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2026 - 08:12 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2026 - 07:36 CEST

Investigating

We are currently experiencing a degraded performance of PostNord Denmark. Our team is working to identifying the root cause and find a solution.
Posted Apr 16, 2026 - 07:22 CEST
This incident affected: Delivery - Carrier Connections (PostNord Denmark) and Delivery.