TNT (249) timeouts

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 14:43 CEST

Monitoring

There haven't been any timeouts in almost an hour. TNT also confirmed the service is now up again. We will continue to monitor before closing the incident.
Posted Jun 25, 2026 - 14:03 CEST

Identified

TNT have acknowledged the issue and are working on a fix. We will continue to monitor the situation.
Posted Jun 25, 2026 - 11:19 CEST

Investigating

All shipment booking requests towards TNT are currently timing out. The carrier's support team has been contacted.
Posted Jun 25, 2026 - 10:09 CEST
This incident affected: Ship Carrier Connections (TNT).