Timeouts on Danske Fragtmænd API

Incident Report for nShift

Resolved

The incident has been resolved, and we see no new occurrences after the resolution.
We will close this incident.
Posted Mar 17, 2026 - 16:20 CET

Identified

We have received confirmation that this issue is caused by a fault on Danske Fragtmænds side.
They are working on restoring the service.
Posted Mar 17, 2026 - 14:29 CET

Investigating

We are seeing Timeouts and failures on Danske Fragtmænds API.
We are investigating the situation.
Posted Mar 17, 2026 - 14:16 CET
This incident affected: Ship Carrier Connections (Danske Fragtmænd).