Schenker (FI-143) - EDI connection failing

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 10:41 CET

Monitoring

EDI connection to Schenker FI experiencing issues.
Carrier has restored the connection.
Posted Dec 09, 2025 - 10:29 CET
This incident affected: Ship Carrier Connections (Schenker).