Bring INTL (442) timeouts

Incident Report for nShift

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 23:39 CEST

Update

Bring have acknowledged the issue and are working on a fix. We will provide an update as soon as we receive further information.
Posted Aug 28, 2026 - 15:37 CEST

Update

Timeouts for Bring PUDO have reoccurred. We will continue monitoring the situation.
Posted Aug 28, 2026 - 15:08 CEST

Monitoring

There have been no timeouts for the past 30 minutes. We will continue monitoring before closing the incident.
Posted Aug 28, 2026 - 14:39 CEST

Investigating

The majority of PUDO requests to Bring are currently timing out. The carrier's support team has been contacted.
Posted Aug 28, 2026 - 14:09 CEST
This incident affected: Ship Carrier Connections (Bring).