Hermes DE (690) timeout errors

Incident Report for nShift

Resolved

This incident has been resolved.
Posted May 29, 2026 - 17:02 CEST

Monitoring

For the past 15 minutes, all Hermes DE requests received valid responses. We will continue monitoring.
Posted May 29, 2026 - 16:43 CEST

Investigating

We are observing intermittent timeouts affecting PUDO requests for Hermes DE (690). The carrier's support has been contacted.
Posted May 29, 2026 - 16:13 CEST
This incident affected: Ship Carrier Connections (Hermes).