Postnord API International (956)

Incident Report for nShift

Resolved

This incident has been resolved.
Posted May 29, 2026 - 16:15 CEST

Monitoring

Postnord have acknowledged the issue and are actively working on a fix. We'll continue monitoring the situation and share updates as they become available.
Posted May 29, 2026 - 15:38 CEST

Update

We are continuing to investigate this issue.
Posted May 29, 2026 - 14:17 CEST

Investigating

Postnord API International (956) is currently experiencing issues. The carrier's technical support has been contacted.
Posted May 29, 2026 - 12:54 CEST
This incident affected: Delivery - Carrier Connections (PostNord Denmark) and Ship Carrier Connections (PostNord).