The incident has been resolved by Posti. Incident was in Posti's Location API authentication.
Posted Sep 17, 2025 - 14:56 CEST
Update
The root cause of the issue is still being fixed by Posti. Currently majority of the requests are working but issue is still present. We continue monitoring and will update once we get confirmation about the fix from Posti.
Posted Sep 17, 2025 - 11:46 CEST
Monitoring
We see the requests are working now. We are still waiting for confirmation from Posti and continue monitoring the situation.
Posted Sep 17, 2025 - 10:24 CEST
Identified
Posti ("old" 114 - module) is currently experiencing issues with Droppoint webservice. Requests may fail with error "Invalid JWT token. Make sure you have provided the correct security credentials" We have notified Posti about the issue and wait for the fix.
Posted Sep 17, 2025 - 08:44 CEST
This incident affected: Carrier Connections (Drop Points, Posti Oy).