Timeouts on various carriers

Incident Report for nShift

Resolved

All services are operational.
No more errors encountered.

Closing the incident for now and will continue to monitor.
Posted Feb 02, 2026 - 12:02 CET

Monitoring

The latest fix restored services.
All requests are coming in successfully at the moment and services are green.

We will continue to monitor but seems issue is resolved.
Posted Feb 02, 2026 - 11:48 CET

Update

A new fix is being applied currently.
This will take a few minutes.
Posted Feb 02, 2026 - 11:24 CET

Update

The first deploy did not fix the issue.
We are investigating another possible fix and will have more info shortly.
Posted Feb 02, 2026 - 11:06 CET

Update

Fix deployment should be ready within the next 10 minutes. We will update with more info once completed.
Posted Feb 02, 2026 - 10:50 CET

Identified

We have noticed timeouts on different carriers. We have identified the root cause and are implementing a fix now.
Posted Feb 02, 2026 - 10:30 CET
This incident affected: Checkout, Delivery, Delivery Checkout, Print by nShift, Delivery - Carrier Connections (nShift - Carrier Connection), and Ship (Rest API v1, Rest API v2, ShipAPI, Message Hub (Drop Zone)).