GLS DK - Lookup "DropPoint address" by "DropPoint ID"
Incident Report for nShift - Ship & Track
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 14:36 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 20, 2023 - 14:13 CET
Monitoring
we have identified the issue, and made corrective actions
Posted Dec 20, 2023 - 14:13 CET
Update
We are continuing to investigate this issue.
Posted Dec 20, 2023 - 13:32 CET
Investigating
We are currently investigating reported incidents with "GLS DK service Pakkeshop med Drop Point" webservice lookup that is not responding as expected
Posted Dec 20, 2023 - 13:27 CET
This incident affected: Ship (Ship Dashboard, Rest API v1, Rest API v2) and Carrier Connection (Drop Points).